[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
Kerkythea Rendering System • View topic - problem with OSX 10.7
FAQ  •  Register  •  Login

problem with OSX 10.7

Moderator: ModeratorGroup

<<

bvz

Posts: 4

Joined: Sat Feb 27, 2010 8:06 am

Post Sun Oct 09, 2011 4:47 pm

Re: problem with OSX 10.7

That's interesting. I just have a vanilla install of OSX as far as I know... Well, I *did* install the XCode development tool. Wonder if that is the difference.

What exact error is it giving you? I'm trying to understand whether it fails because you don't have the right tool installed, or whether it fails because of a permissions issue.



Also, here is something that might work:

The actual tool that unzips the file is called Archive Utility.app. It is located in /System/CoreServices/

So:
- Right click (or control click) on the Archive.pax.gz file.
- Select "Open With".
- If Archive Utility.app shows up, click on that.
- If it does not, select "other" and then navigate to your Macintosh HD -> System -> CoreServices -> Archive Utility.app and click on that.


If that file does not show up then we need to figure out how to get it on your system, or we would need to drop into the terminal for a moment. I can help with that as well. But first let me know what the error is exactly when you try double clicking on it.
<<

abilokur

Posts: 1

Joined: Thu Nov 03, 2011 2:12 am

Post Thu Nov 03, 2011 2:16 am

Re: problem with OSX 10.7

The trick is to move the file "Archive.pax.gz" OUT of the archive folder, somewhere else in your file system. I put it in "downloads", and then extracted with no problem. Rename THAT folder, which now contains the pieces of the application, and move to "applications".
<<

sam08153093

Posts: 1

Joined: Sat Feb 11, 2012 5:02 pm

Post Sat Feb 11, 2012 5:06 pm

Re: problem with OSX 10.7

Hi, URGENT NEED OF HELP!!!

I have gone through the various install methods, i installed it on a mates mac and put it on a pen drive to install on mine. i opened the install and archive files as told. did everything but when i finally get round to opening the finished folder there is no application icon....?

i don't know what i have done wrong, i followed the instructions a few times but each time it was the same outcome.

PLEASE HELP SOMEONE!!!!

sam
<<

bvz

Posts: 4

Joined: Sat Feb 27, 2010 8:06 am

Post Sun Feb 12, 2012 7:11 pm

Re: problem with OSX 10.7

<<

dwicks54

Posts: 1

Joined: Tue Apr 03, 2012 6:00 am

Post Tue Apr 03, 2012 6:03 am

Re: problem with OSX 10.7

Just wanted to say thanks.. this procedure worked for me! The direct installer procedure does not work!
<<

architect

Posts: 1

Joined: Tue Oct 30, 2012 2:57 am

Post Tue Oct 30, 2012 3:07 am

Re: problem with OSX 10.7

I think I am getting the same error as sam08153093.

The Kerkythea main executable is not being recognized as an application. The icon assigned to it is the default document icon (white bank sheet with upper right corner folder a bit).

I am running Mac OS X 10.7.5 with X11 installed.

Would appreciate any help.

Thanks.
<<

bvz

Posts: 4

Joined: Sat Feb 27, 2010 8:06 am

Post Sun Nov 04, 2012 5:41 pm

Re: problem with OSX 10.7

<<

Allan675

Posts: 1

Joined: Tue Nov 06, 2012 3:47 pm

Post Tue Nov 06, 2012 3:53 pm

Re: problem with OSX 10.7

(Sorry if I don't write correctly, i'm french...)

Thank a lot for this last reply, it works. But i try to make run the plugin into Sketchup, but I canot see it ... I've try to put the file and de folder into Lib/Google 8 .. / Plugin and in plugin folder into Sketchup.app ...

Can somebody say if he won to make run kerkythea sketch up plugin with Mountain Lion ?
<<

brijdcarterson

Posts: 1

Joined: Sun Feb 10, 2013 5:19 am

Post Sun Feb 10, 2013 5:54 am

Re: problem with OSX 10.7

PLEASE HELP!

anyone been able to get Kerkythea to work on Mountain Lion? I tried moving it over from my old mac but theres an issue with X11 comparability and therefor can't run it. also, I couldn't find the "show package contents" in the right-click menu. also, i dont seem to have the kerkythea2008.pkg my application just says kerkythea, there is no extension (ie .words thing at the end)

im running os x 10.8.2
<<

notareal

KT-Team
KT-Team

Posts: 4211

Joined: Fri Oct 27, 2006 7:27 am

Location: Finland

Post Sun Feb 17, 2013 6:04 pm

Re: problem with OSX 10.7

Thea Render and Kerkythea Rendering System, by Solid Iris Technologies
<<

cmissle33

Posts: 1

Joined: Wed Dec 05, 2012 9:29 pm

Post Sun Feb 17, 2013 9:04 pm

Re: problem with OSX 10.7

BVZ - thnaks - that did the trick! It is working.
Now if I can just get the plugin in SU working, I'm gold! =D>
<<

notareal

KT-Team
KT-Team

Posts: 4211

Joined: Fri Oct 27, 2006 7:27 am

Location: Finland

Post Mon Feb 18, 2013 9:35 am

Re: problem with OSX 10.7

Thea Render and Kerkythea Rendering System, by Solid Iris Technologies
<<

elmergarchi

Posts: 3

Joined: Mon Jun 11, 2012 3:14 pm

Post Sun May 26, 2013 6:18 am

Kerkythea for Mac Snow Leopard

Hi. Anyone knows how will I install Kerkythea for Mac Snow Leopard?
Any help is greatly appreciated..
Blessed be
Elmer
<<

Jusoco

Posts: 3

Joined: Mon Jul 15, 2013 8:27 am

Post Thu Jul 18, 2013 7:25 am

Re: problem with OSX 10.7

Hi All,

Does anyone where I might be able to download kerkythea for mac osx as well as the sketchup plugin?


Thank You
<<

jurmil

Posts: 1

Joined: Sun Aug 25, 2013 10:11 pm

Post Sun Aug 25, 2013 10:19 pm

Re: problem with OSX 10.7

PreviousNext

Return to Bug List

Who is online

Users browsing this forum: Google [Bot] and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.