[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
Kerkythea Rendering System • View topic - Mac OS 10.9
Page 1 of 1

Mac OS 10.9

PostPosted: Mon Mar 10, 2014 11:49 am
by coopm002
Hi All.

The install dmg wont mount in Mac OS 10.9.2 - anyone know why? I see alot about the install process in OS 10.7, but at least the dmg will mount.

Any ideas?

Re: Mac OS 10.9

PostPosted: Mon Mar 10, 2014 7:50 pm
by ecycled
Same issue. Running OS X 10.9.2. Downloaded latest OS X installation dmg (v 2.0.19). Mounting disk image and dragging "Kerkythea" folder to Applications folder does not install application. No files in mounted dmg to "Right click" in order to attempt the "Show Package Contents" installation option that has been discussed previously. Attached screen shot of dmg contents. ](*,)

Kerkythea dmg.png

Re: Mac OS 10.9

PostPosted: Tue Mar 11, 2014 10:38 pm
by notareal
try this viewtopic.php?p=91338#p91338 (better read trough whole thread).

Re: Mac OS 10.9

PostPosted: Fri Mar 28, 2014 12:04 am
by LeBossLatino
Hi

I have the same problem.

Re: Mac OS 10.9

PostPosted: Mon Apr 07, 2014 5:17 pm
by ConnorM
Same problem here. 'Kerkythea' is an EXEC file which does not open.

Re: Mac OS 10.9

PostPosted: Tue Apr 29, 2014 3:20 pm
by newkerky
I have the same problem
and the method suggested below does not work...does any one found a solution to download on MAC OS X 10.2.9 version????

Extract of the previous post:

After you have mounted the installation .dmg file by double clicking on the Kerkythea2008.dmg file, do the following (Note: you are NOT going to double click on the installer "Kerkythea2008.pkg" file.):


1) In your Applications folder, create a folder called "Kerkythea".
2) Right-click (or control-click) on the Kerkythea2008.pkg file that is on the mounted installation disk. You will get a contextual menu. Click on the item that is called "Show Package Contents". You will get a new window with a folder in it called "Contents".
3) Open the "Contents" folder and copy the file called "Archive.pax.gz" to the Kerkythea folder you created in step 1.
4) Double click on this "Archive.pax.gz file". This will create a folder called "Archive".
5) Copy the contents of this folder up one level (back to your "Archive" folder you created in step 1).
6) Delete the "Archive" folder and the "Archive.pax.gz" file.

Re: Mac OS 10.9

PostPosted: Sun Jul 20, 2014 12:47 pm
by vdhaeghe

Re: Mac OS 10.9.4

PostPosted: Fri Sep 05, 2014 10:52 am
by Confused
Hi all,

Im having real problems getting Kerkythea to run on my Mac. I have OS X 10.9.4. I have downloaded xquartz and it appears in my utilities folder. I have added the Kerkythea plug-ins to SU and they seem to be running fine. I have dragged the Kerkythea folder into my Applications

However - Kerkythea will not open. I have tried to alter the permissions settings in terminal as instructed on this forum: viewtopic.php?p=91338#p91338. ALSO I looked at the Kerkythea Unix Executable File information and manually changed sharing and permission of all user groups to read & write. I am really not sure what else to do.

There is no Kerkythea2008.pkg file within the Kerkythea folder.

Please help! Many thanks