[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
Kerkythea Rendering System • View topic - Can't install Kerkythea plugin on Sketchup 2013 using mac
Page 1 of 1

Can't install Kerkythea plugin on Sketchup 2013 using mac

PostPosted: Tue Oct 22, 2013 2:36 pm
by MB89
Dear admin,

i am trying to install the Kerkythea plugin onto sketchup 2013 and i am using a macbook air '13. I have tried to make a Plugins folder in the applications menu. Also with previous versions of sketchup there was a folder called Google > Google sketch up etc. in my mac library. With sketchup 2013 this folder no longer exists. I have been looking all over this forum and the internet to find a solution for my problem.

I really would like to use kerkythea on my mac for rendering, so I'm hoping you have a solution for my problem.

Kind regards,

Marco

Re: Can't install Kerkythea plugin on Sketchup 2013 using ma

PostPosted: Tue Oct 22, 2013 9:51 pm
by Fletch
where are other plugins for SU 2013 installed?
place SU2KT in there with them.

Re: Can't install Kerkythea plugin on Sketchup 2013 using ma

PostPosted: Wed Oct 23, 2013 2:14 pm
by MB89
I have tried to put it with the other files but they are located in my user map. Placing SU2KT there didn't work any other tips maybe?
Problem is with sketchup 2013 that it doesn't have the path anymore to the default plugin map like in sketchup 8. SU2KT works perfectly on my pc when i create the plugin map but on mac it doesn't seem to work.

Thanks in advance!

Re: Can't install Kerkythea plugin on Sketchup 2013 using ma

PostPosted: Thu Oct 24, 2013 9:17 am
by Student
can you search for other plugins and 'open folder' or something like that on a mac???

Re: Can't install Kerkythea plugin on Sketchup 2013 using ma

PostPosted: Thu Oct 24, 2013 12:47 pm
by MB89
I can search them but they are just placed in my user map, not directly linked to sketch up. This is really weird i have almost tried anything but since sketch up 2013 i can get Kerkythea working. Any other suggestions?

Re: Can't install Kerkythea plugin on Sketchup 2013 using ma

PostPosted: Thu Oct 24, 2013 1:11 pm
by MB89
Ok fixed it! If you are experiencing this problem to create the following set of maps on your macintosh HD:

Library/Application Support/Sketchup 2013/Sketchup/Plugin and paste the SU2KT files there it should work fine!

Thanks for the help!

Re: Can't install Kerkythea plugin on Sketchup 2013 using ma

PostPosted: Sat Jul 12, 2014 11:38 pm
by taufkh
hi! I just tried to paste the file into the exact folder, but it seems not working for me, I still can't install the plugins, is there any way to install it? thanks

Re: Can't install Kerkythea plugin on Sketchup 2013 using ma

PostPosted: Tue Jul 29, 2014 1:40 am
by zbak