[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
Kerkythea Rendering System • View topic - SU & KT QUESTIONS - READ IT FIRST BEFORE POSTING, PLEASE
FAQ  •  Register  •  Login

SU & KT QUESTIONS - READ IT FIRST BEFORE POSTING, PLEASE

Moderator: ModeratorGroup

<<

ToMasz

KT-Team
KT-Team

Posts: 1926

Joined: Fri Jul 22, 2005 9:23 am

Location: Poland

Post Sat Feb 10, 2007 2:58 pm

SU & KT QUESTIONS - READ IT FIRST BEFORE POSTING, PLEASE

Frederik has written Getting Started Tutorial which covers most questions
regarding exporting and rendering of SU models.

Last edited by ToMasz on Thu Apr 02, 2009 7:09 pm, edited 5 times in total.
<<

Fletch

KT-Team
KT-Team

Posts: 8564

Joined: Fri Oct 27, 2006 2:38 am

Location: Milwaukee, WI USA

Post Tue Feb 19, 2008 6:19 am

Before posting your question, please Read the tutorial Tomasz mentions above, also please follow these , there is a fairly comprehensive list in the .

The is a great source for answering many basic questions. It's not like most FAQ's of a bunch of bogus self-promoting questions. It ACTUALLY answers many of the Frequently Asked Questions about Kerkythea! It's simply amazing... :-w

Especially notice the of the tutorial section of the Wiki. . If the text in the actual tutorial is acting strangely, this may help.

Please keep in mind also that a MAJOR COMMON ISSUE when something won't export with SU2KT is pathing, or component naming.

If you are having a problem exporting:

1. did you accidentally export "selection only" but have nothing selected to export?

2. is a component or group in your file named with a strange character? please use only -hyphens- and _underscores_ in SU component names. Things like " and ' will cause problems (Americans with Feet (') and inches (") in component names will run into this.)

3. please make sure all paths for SU2KT, and KT are standard letters... no ~ or ^ or German characters or French or Portuguese letter/accents... ("ä" for instance) these may/can/will cause issues.

4. "My textures are weird", "My materials all have lines through them", "My textures have triangles for no reason", "My material in KT put lines accross all the squares in my model".

This is due to not having a UV map from SketchUP. If your material in SketchUp does not contain an image, only a color, then SU2KT will not give it a UV map.

You can fix this in one of 3 ways:

In KT - by selecting the mesh and choosing "Tools>Bitmap Coords" and applying a 'Square' bitmap coordinate system, for walls, for instance.

In SU - apply a material in SketchUp that has an image in it, as a sort of 'place holder' knowing you will change it in KT...

In SU - when you export mats from SU without images, simply choose 'default UV' in the SU2KT export options.

5. "When I export to Kerkythea, my inserted image does not export." Explode your image before exporting.
Last edited by Fletch on Mon Dec 29, 2008 6:21 pm, edited 5 times in total.


<<

elznorro

KT-Fellow

Posts: 32

Joined: Tue Mar 25, 2008 11:02 pm

Location: Reykjavik, Iceland

Post Fri Mar 28, 2008 11:22 pm

<<

Fletch

KT-Team
KT-Team

Posts: 8564

Joined: Fri Oct 27, 2006 2:38 am

Location: Milwaukee, WI USA

Post Wed Apr 02, 2008 9:31 pm

Rendering animation just renders same frame over and over

Rendering animation from SketchUp in Kerkythea, just renders same frame over and over.

1- In Render Settings dialog, be sure camera is set to **current view** not to a specific camera.
2- Set resolution - must be identical to SU exported animation settings
3- choose render setting of choice- hit "APPLY" in the render settings dialog.
4- say "yes" when it asks you if you're sure you want these to become 'permanent'.
5- now save the scene... be sure it is name the same as the .kst animation script file that was exported with SU2KT
6- go to File>Run Script and choose the .kst file... it must be in the same file with the scene file!
7- KT should now show you progress as it works through the renderings.
8- The progress pie/circle will not show progress for each individual file, it will progress as each frame is saved. So if you were rendering 100 frames of animation, the pie chart will read 10% after rendering 10 frames, and 90% after rendering 90 frames.
Last edited by Fletch on Tue Sep 21, 2010 12:12 am, edited 1 time in total.


<<

tellieman73

Posts: 2

Joined: Mon Nov 03, 2008 6:10 pm

Post Mon Nov 03, 2008 6:19 pm

I am thinking this has been answered and I just cant find it... my problem is that I cant get the SU2KT show up in SU. I have been useing a Windows comp but I just swiched to a mac hence the trouble I'm just not sure what is going worng. any tips would be great...

and I have tried searching the foum and reading the pdfs so if this is stupid and has been answered a bunch of times, forgive me.
<<

Vitos

Posts: 6

Joined: Wed Feb 13, 2008 7:56 am

Post Wed Dec 03, 2008 7:41 am

<<

Fletch

KT-Team
KT-Team

Posts: 8564

Joined: Fri Oct 27, 2006 2:38 am

Location: Milwaukee, WI USA

Post Thu Dec 04, 2008 1:31 am



<<

Fletch

KT-Team
KT-Team

Posts: 8564

Joined: Fri Oct 27, 2006 2:38 am

Location: Milwaukee, WI USA

Post Fri Jan 16, 2009 4:14 am

If you model is taking a long time to export (over a minute) and you maybe can open it in KT after export, but parts of the model seem to be missing.

Please see . It explains a lot about troublesome models and exporting large models with SU2KT. It could save you hours of frustration/waiting.

How do I merge changes of my SketchUp model into Kerkythea, but keep my Kerkythea materials? Please see . It explains a lot.


<<

Craywinckel

Posts: 2

Joined: Sat Mar 28, 2009 1:11 pm

Post Sat Mar 28, 2009 1:37 pm

<<

Fletch

KT-Team
KT-Team

Posts: 8564

Joined: Fri Oct 27, 2006 2:38 am

Location: Milwaukee, WI USA

Post Mon Mar 30, 2009 6:18 am

if any group or component in your scene contains a " or a ' or a ^ or a ~ or any other odd character, fix that and I think you will be OK.


<<

Craywinckel

Posts: 2

Joined: Sat Mar 28, 2009 1:11 pm

Post Mon Mar 30, 2009 7:21 am

Thanks! But that was not the mistake.
In the end I managed to export the file by changing the folder where I had been endlessly trying to save it. Instead of My Documents, I saved it in Programm files, and it worked!! There's no logic but there it was the source of error!
<<

ToMasz

KT-Team
KT-Team

Posts: 1926

Joined: Fri Jul 22, 2005 9:23 am

Location: Poland

Post Thu Jun 25, 2009 8:04 am

<<

pog

Posts: 3

Joined: Mon Oct 19, 2009 6:05 pm

Post Mon Oct 19, 2009 6:14 pm

Some textures are zoomed wrongly

<<

ToMasz

KT-Team
KT-Team

Posts: 1926

Joined: Fri Jul 22, 2005 9:23 am

Location: Poland

Post Mon Oct 19, 2009 6:37 pm

Re: Some textures are zoomed wrongly

<<

pog

Posts: 3

Joined: Mon Oct 19, 2009 6:05 pm

Post Mon Oct 19, 2009 7:37 pm

Next

Return to SketchUp

Who is online

Users browsing this forum: No registered users and 3 guests

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.