FAQ  •  Register  •  Login

Materials appear Black

Moderator: ModeratorGroup

<<

alexandersimanov

KT-Senior

Posts: 87

Joined: Wed Feb 13, 2008 2:50 am

Location: Venice, Italy

Post Thu May 07, 2009 9:25 pm

Materials appear Black

Hi everybody. I think I have quite a problem, and I wonder if somebody can help me. I have a SketchUp model, I exported it to Ker. but when I open it, it appears a big window in the middle of the screen, with a warning triangle, containing more than 80 materials. On the other hand those materials appear absolutely black in Kerkythea. besides I have three scenes in SketchUp and I only get two in Kerky. What is wrong? I will appreciate any help. Thanks in advance!!
Alex.
<<

RedSquare

KT-GrandMaster

Posts: 1753

Joined: Mon May 28, 2007 4:39 pm

Location: Blackheath. London UK.

Post Thu May 07, 2009 10:27 pm

If not a problem, then I would upload one of your files that did transfer OK but black. Then upload the file that didn't transfer into Kerkythea. Then someone can open them in SU and/or Kerky'. :)

Question: Did you UV the model in SketchUp ?


Either way, we will test your file(s) and hopefully sort out your problems.
Fanners \:D/
_______
<<

Fletch

KT-Team
KT-Team

Posts: 8405

Joined: Fri Oct 27, 2006 2:38 am

Location: Milwaukee, WI USA

Post Fri May 08, 2009 5:15 am

simply upload the .skp file (zipped of course)
and someone will help figure out what is wrong.

please read about the most common problems in the SketchUp section's sticky threads. I imagine the answer is already there for you.

moving this thread as it's not a material problem, but an SU2KT issue.
<<

jano

KT-Senior

Posts: 60

Joined: Fri Aug 08, 2008 11:44 am

Location: Czech Republic

Post Fri May 08, 2009 6:18 am

A stupid question:

Sketchup export a file and a folder with materials. Do you open the file on the same folder than the folder's material? It should be that way.
<<

HSDStudio

KT-Explorer

Posts: 215

Joined: Fri Aug 29, 2008 2:27 pm

Post Mon May 11, 2009 3:37 pm

I've Had this problem multiple times, it seems that if your texture file size is to large(20 - 40mb) it can easly drop those textures, epecially if you have 80+. anyway my workaround is to make lower res copies of my textures then export it, if you need the high res just replace the lower res textures in kerky with the high res ones, this has worked for me. I don't know if its just a lack of ram (I have 8gb) or a SU2KT issue, but thats how I get round it, hope that helps.

Johnny
<<

ToMasz

KT-Team
KT-Team

Posts: 1923

Joined: Fri Jul 22, 2005 9:23 am

Location: Poland

Post Mon May 11, 2009 3:44 pm

Re: Materials appear Black

alexandersimanov wrote:Hi everybody. I think I have quite a problem, and I wonder if somebody can help me. I have a SketchUp model, I exported it to Ker. but when I open it, it appears a big window in the middle of the screen, with a warning triangle, containing more than 80 materials. On the other hand those materials appear absolutely black in Kerkythea. besides I have three scenes in SketchUp and I only get two in Kerky. What is wrong? I will appreciate any help. Thanks in advance!!
Alex.

1. The black materials and the long list appears because the KT cannot find textures. Are there textures in a sub-folder TX_.....? If they are there you can move them into the same folder as XML file... it could help.

2. Missing scene... I have no clue why... does the missing scene have a [] (square brackets)? It won't be exported if it is not marked in SU as used for animation.

Tomasz

Return to SketchUp

Who is online

Users browsing this forum: No registered users and 3 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.