Post Sun Mar 28, 2010 3:02 pm

Texture problem

Using Blender2KT, I have a scene in which an object is rendering a texture even though another material with no texture is applied to it.

Background: The scene is a simple wall with a brick color and normal map applied (UV mapping). The first render did not seem to display the color channel. That is, the pattern appeared with a bluish tint. Disabling the various channels had no effect. Even removing the material altogether had no effect. I still get the brick pattern in the render.

Now before I tried Blender2KT, I used the exporter on the scene to apply to KT. Could there be some residual of this object hanging around?

Certainly strange behavior and probably something that I have overlooked.

Please help.

Edit: So I found that Blender2KT seems to be ignoring the texture channel information and using whatever image has been mapped to the faces in the UV editor. So multitexture is not supported? That is, I can't have a diffuse channel and a normal channel?