[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
Kerkythea Rendering System • View topic - Can't install material, global and model libraries HELP!!!
FAQ  •  Register  •  Login

Can't install material, global and model libraries HELP!!!

Moderator: ModeratorGroup

<<

Archi87

Posts: 1

Joined: Thu Nov 13, 2014 3:11 am

Post Thu Nov 13, 2014 3:32 am

Can't install material, global and model libraries HELP!!!

Hi, I've got a Mac bookpro with Lion 10.9.5 and I have not had any problem with the KT's installation I' ve got the x11, also.
BUT, when I tried to install all the libraries i've found in this website following step by step as in tutorials (material editor, getting started, etc) a wired message pop-up (the following archives had problem in instalation could not import archive library)
I've also tried all the solutions you offered in the forum but those didn't work, therefore when in KT I went to materials, models and globals and there's notting at all.

I'm so confused and lost, please help me!

Thanks!!
<<

Fletch

KT-Team
KT-Team

Posts: 8564

Joined: Fri Oct 27, 2006 2:38 am

Location: Milwaukee, WI USA

Post Wed Nov 19, 2014 7:58 pm

Re: Can't install material, global and model libraries HELP!



<<

arfneto

Posts: 1

Joined: Sat Jan 17, 2015 7:22 pm

Post Sat Jan 17, 2015 7:52 pm

Re: Can't install material, global and model libraries HELP!

Hi

I got the very same problem here. I could not install any libraries under the 32 and 64 bits windows versions of KT Echo Boost 2.5.2.

Saw your message and an odd reply ;)

I noticed that in my particular case the install did not create the folder MaterialEditor under the program folder. I saw a tutorial on how to install libraries in KT on YouTube and noticed that in a messagebox KT confirmed the installation of a library under a folder called Libraries inside this folder.

Yes. It drive me furious.

C:\Program Files\Kerkythea Rendering System\MaterialEditor\Libraries is the install folder for the libraries on my computer standard install

Creating the folders MaterialEditor and Libraries manually before trying to installany library did the trickfor me. Hope it helps.
<<

Cagaince00

Posts: 1

Joined: Wed Jan 21, 2015 8:32 am

Post Wed Jan 21, 2015 8:35 am

Re: Can't install material, global and model libraries HELP!

Hello , I am facing a serious problem regarding installation of KT in my MAC Book PRO. Kindly help and guide me regarding that .. I shall be really grateful to you all for this kind favour.
<<

palyndrok

Posts: 2

Joined: Mon Dec 05, 2011 8:44 pm

Post Fri Feb 13, 2015 12:47 pm

Re: Can't install material, global and model libraries HELP!

Install first KT 2.0.19, then install KT 2.5.2 and overwrite installation folder of KT 2.0.19.
<<

jarodloke

Posts: 1

Joined: Tue Mar 10, 2015 11:03 am

Post Tue Mar 10, 2015 11:40 am

Re: Can't install material, global and model libraries HELP!

I face with a problem that I after installation, I can't see the default materials, models and global anymore. I managed to install materials, but without that default material, I don't know how to change material into IES lightings. Please help
<<

Fletch

KT-Team
KT-Team

Posts: 8564

Joined: Fri Oct 27, 2006 2:38 am

Location: Milwaukee, WI USA

Post Tue May 12, 2015 7:22 am

Re: Can't install material, global and model libraries HELP!

OK, try this please!



Return to Materials

Who is online

Users browsing this forum: Baidu [Spider], Exabot [Bot] and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.