This forum board is in read-only mode.
FAQ  •  Login

SU 2017 issues

Moderator: ModeratorGroup



Posts: 2

Joined: Thu Apr 20, 2017 11:21 pm

Post Fri Apr 21, 2017 2:54 pm

SU 2017 issues

I installed SU 2017, then tried to install KT via the download page link. It didn't work. So I tried the Echo Boost, which worked except that the render pre-sets were missing. So I tried the SU2KT updated version and that worked except that it kept repeatedly crashing and no matter what I tried, the material libraries (all would not install (unknown extension, etc.).

No permission problems. KT path is Users>Name>AppData>Roaming>Sketchup>Kerkythea. 16 GB Ram, Windows 8.1.

What can I do to fix this? Is there an updated Echo Boost that solves the pre-sets problem?



Posts: 41

Joined: Mon Nov 28, 2016 7:29 am

Location: Kiev, Ukraine

Post Tue Apr 25, 2017 2:26 pm

Re: SU 2017 issues

Copy the folder "RenderSettings" from the KT x32 to the KT x64, and you will have presets.

Return to SketchUp

Who is online

Users browsing this forum: No registered users and 4 guests

Privacy |    Website Terms of Use |   Cookie Consent © 2020 Altair Engineering, Inc. All Rights Reserved.

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.