[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
Kerkythea Rendering System • View topic - Kerky in blender 2.5?
Page 1 of 1

Kerky in blender 2.5?

PostPosted: Mon Sep 13, 2010 1:08 pm
by AlexDS

PostPosted: Mon Sep 13, 2010 1:30 pm
by tridem

PostPosted: Mon Sep 13, 2010 1:41 pm
by AlexDS

PostPosted: Mon Sep 13, 2010 1:46 pm
by tridem

PostPosted: Tue Sep 14, 2010 2:06 pm
by notareal

Re: Kerky in blender 2.5?

PostPosted: Thu Dec 01, 2011 12:15 pm
by caddboss
But now we have Blender 2.60 stable and official version. Will there be any Kerkythea plugin or exporter as the one we had in 2.4? It's a pity for superb piece of software like Kerky not to have direct connection.

Re: Kerky in blender 2.5?

PostPosted: Thu Dec 01, 2011 6:32 pm
by Fletch
Does the only blender 2 kt version that exists not work at all?

Re: Kerky in blender 2.5?

PostPosted: Thu Dec 01, 2011 9:42 pm
by caddboss
It doesn't work in Blender 2.60.5 build 42149 or any other build of 2.60 I tried. In console it gives the following message:

------------------------------------------------------------------------------------------
File "D:\dc6\ILUMINATION_TEST\cycles-02.blend\kerkythea.py", line 439
print 'Starting to export:"%s"' % k_filename
^
SyntaxError: invalid syntax

location:<unknown location>:-1

Python script fail, look in the console for now...
------------------------------------------------------------------------------------------

Re: Kerky in blender 2.5?

PostPosted: Fri Dec 02, 2011 3:00 pm
by notareal
No KT for 2.5 and it's pretty much up to jms if there will be KT for Blender 2.6. Hopefully he will return to this.

Re: Kerky in blender 2.5?

PostPosted: Mon Dec 05, 2011 7:35 am
by tridem
blender has improved a lot its internal engine, also the unbiased cpu/gpu one is coming... the necessity of an external renderer is less and less, I guess there's no too much interest in developing a new plugin for KT

Re: Kerky in blender 2.5?

PostPosted: Mon Dec 05, 2011 8:25 am
by notareal
Have to agree with that, with blender internal engine development going on KT may be obsolete for blender users. It would be interesting to hear if there any features that blender internal does not offer. Is blender engine unbiased?

Re: Kerky in blender 2.5?

PostPosted: Mon Dec 05, 2011 8:31 am
by tridem
I don't follow so much blender's developing ...
Said that, I know the "cycles" engine is unbiased and works both with cpu and gpu, it's already available in the beta versions and expected this month for the official release

Re: Kerky in blender 2.5?

PostPosted: Mon Dec 05, 2011 12:17 pm
by tonilluch
I think in Blender is easy to work with "cycles", the render times using GPU are very good.

Re: Kerky in blender 2.5?

PostPosted: Mon Dec 05, 2011 1:24 pm
by notareal