Post Tue Jan 19, 2016 8:07 am

Beginner: Sketchup to Kerkythea export, many problems

Now first of all, I would like to apologize for creating a new thread on minor prolbmes, but I have tried looking up online and so far have found nothing. So I'm really hoping the mods or admins can help me in these very simple matters

Okay so this is my first time using Kerkythea, and I've been following this tutorial: ... lexHogrefe

Here an screencap album of the issues I'm facing:

So the first pic is a screencap of my Sketchup window prior to exporting to Kerkythea.

I continued with the tutorial and and enabled all the settings as the video instructed. Upon opening the file in Kerkythea however, I'm greeted with the second pic. Nothing shows up, even clicking on the 'Scene 1' on the sidebar yields no result.
So i looked up online and someone suggested pressing F to somehow 'default' the camera so I did. Encouraging, but then I changed the view to 'Solid Rendering' as per the tutorial I referred to and and I got the results in the third pic.
Everything is whitewashed, i tried tiliting the model around and it seems to be there, but somehow the shadows settings I applied on Sketchup did not translate to Kerkythea.

So i soldiered on with the tutorial regardless, and applied all the settings mentioned prior to rendering. The result is the fourth pic. Still a blank, but I notice on the thumbnail that the model seems to be rendered, but it does not show up as the final image.

I am on Windows 10 using Sketchup 2015, and I've been using V-Ray for quite some time, but it does not yield the results as shown in the video I linked, which I'm very interested in achieving. Also I did adjust the shadows in my Sketchup model using the 'Solar North' plugin.

Any form of help is very much appreciated! Also attached is the .xml file
(44.03 KiB) Downloaded 700 times